Автор Тема: помилка ERROR! [4]  (Прочитано 2703 раз)

0 Користувачів і 1 Гість дивляться цю тему.

Offline Лєна

  • Новый пользователь
  • *
  • Повідомлень: 2
  • Karma: +0/-0
    • Перегляд профілю
помилка ERROR! [4]
« : 22 Вересень 2016, 15:16:04 »
Доброго дня! Підкажіть, що робити, коли відбувається завантаження змінення на КУРС:Сайт видає помилку "ERROR! [4] Версія програми КУРС:Школа повинна бути 167! (У Вас:165). Оновіть програму КУРС:Школа до нової версії (167)". Оновлення виконала і навіть внизу написано "Версія 167 R3 (1.67.3)".

sea

  • Гість
Re: помилка ERROR! [4]
« Reply #1 : 22 Вересень 2016, 16:49:33 »
Доброго дня
Перевірте у програмі Курс Школа навчальний період, така помилка може виникати, якщо обрано минулого навчального періоду.

whirlp00l

  • Гість
Re: помилка ERROR! [4]
« Reply #2 : 23 Вересень 2016, 08:04:00 »
у меня тоже была такая проблема, но решилась она только полной переустоновкой софта "с очищением реестра"

Offline Лєна

  • Новый пользователь
  • *
  • Повідомлень: 2
  • Karma: +0/-0
    • Перегляд профілю
Re: помилка ERROR! [4]
« Reply #3 : 26 Вересень 2016, 14:43:58 »
Доброго дня
Перевірте у програмі Курс Школа навчальний період, така помилка може виникати, якщо обрано минулого навчального періоду.
з навчальним роком все гаразд і шлях до БД прописано правильно, а помилка залишається. що ще робити?????

sea

  • Гість
Re: помилка ERROR! [4]
« Reply #4 : 26 Вересень 2016, 14:59:29 »
У такому випадку спробуйте видалити програму повністю (видалення програм та компонентів), попередньо зберігши файл бази даних KYRS.FDB (зазвичай знаходиться на диску С у папці Курс).
Останню версію програми завантажте з порталу http://ekyrs.org/, встановіть наново на компьютер, збережіть файл бази даних із заміню (який попередньо копіювали), та отримайте ключа, якщо потрібно.